MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Search found 5 matches
MagicEngine Forum Index
Author Message
  Topic: Sherlock Holmes audio skipping and syncing
todd

Replies: 1
Views: 7276

PostForum: Bug/Problem Reports   Posted: Sun Jun 03, 2007 11:53 pm   Subject: Sherlock Holmes audio skipping and syncing
Hi,

When I play Sherlock Holmes Consulting Detective, the audio jumps ahead several seconds and/or goes out of sync with the video. It doesn't happen at random - the skips and out-of-sync-ness alwa ...
  Topic: What happened to hardware/bilinear filtering?
todd

Replies: 7
Views: 13259

PostForum: Bug/Problem Reports   Posted: Wed Jun 19, 2002 4:07 am   Subject: What happened to hardware/bilinear filtering?
Heh. No more than a minute after I wrote that post, I started Magic Engine. It hung XP, and then upon rebooting, I could run CD games under beta 2. I am a happy camper Very Happy
  Topic: What happened to hardware/bilinear filtering?
todd

Replies: 7
Views: 13259

PostForum: Bug/Problem Reports   Posted: Wed Jun 19, 2002 3:54 am   Subject: What happened to hardware/bilinear filtering?
While trying to solve my cd audio problem (see the "everything works but no cd audio" topic), I tried 0.99 betas 4, 3, and 2 (in that order). When I finally got to beta 2, I was stunned at how much ni ...
  Topic: Everything works but no CD audio
todd

Replies: 27
Views: 43305

PostForum: Bug/Problem Reports   Posted: Wed Jun 19, 2002 3:33 am   Subject: Everything works but no CD audio
I've settled on extracting iso images from my CDs and then mounting them with Daemon Tools, since I couldn't find any other solution. This has the added bonus of keeping the CD drive quiet during play ...
  Topic: Everything works but no CD audio
todd

Replies: 27
Views: 43305

PostForum: Bug/Problem Reports   Posted: Thu Jun 13, 2002 1:23 am   Subject: Everything works but no CD audio
Hi everyone! After spending far too much time with a computer that couldn't reasonably emulate any console more recent than the NES, I finally picked up an XP 2000. Since then, I've had a lot of fun p ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group