MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Bug/Problem Reports
Moderators: None

Users browsing this forum: None
Goto page 1, 2, 3 ... 12, 13, 14  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Sticky: Known non-working games
0 dmichel 18398 Sat Apr 20, 2002 12:11 pm
dmichel View latest post
This topic is locked: you cannot edit posts or make replies. Sticky: Known bugs list
0 dmichel 15577 Sat Apr 20, 2002 11:53 am
dmichel View latest post
No new posts Might & Magic 3 'New Game' bug
0 joeyamine 1431 Sat Feb 29, 2020 8:35 am
joeyamine View latest post
No new posts Full Screen Crash on Mac 10.14
1 colbyski 2206 Tue Dec 10, 2019 1:48 pm
colbyski View latest post
No new posts Turbografx CD Images not Working when Mounted on Daemon Tool
0 DaveTheMan 15160 Tue Feb 21, 2017 12:08 pm
DaveTheMan View latest post
No new posts Magic Engine Crashing in Low Res 15k
3 Beaps 12809 Wed Oct 19, 2016 3:35 pm
Stork View latest post
No new posts Tearing in the middle of screen (Low Resolution) fixed yet?
0 c0dehunter 7124 Mon Aug 15, 2016 9:59 am
c0dehunter View latest post
No new posts Weird Blib Noise
0 Luktom101 7074 Sun Jul 03, 2016 8:19 pm
Luktom101 View latest post
No new posts Flash Hiders Issues
3 Ozzy_98 13775 Mon Nov 16, 2015 2:15 pm
Ozzy_98 View latest post
No new posts ME won't recognize Power Golf rom
0 jcoelho 8214 Sun Dec 28, 2014 6:18 am
jcoelho View latest post
No new posts Cannot Register on Mac
0 njomany 8658 Sun May 25, 2014 10:08 am
njomany View latest post
No new posts Gamepad unresponsive after menu open
0 Spooniest 7055 Sun Jan 26, 2014 6:52 pm
Spooniest View latest post
No new posts Failed to initialize the PSG emulation error on windows 7
2 captaincapacitor 10743 Thu Dec 26, 2013 7:53 pm
captaincapacitor View latest post
No new posts Gate of Thunder 3 in 1 sound error
5 Arjak 14618 Tue Oct 22, 2013 6:59 am
zetasj55 View latest post
No new posts ME 1.1.3 NO CD-ROM DETECTED
1 PureVision 9818 Tue Oct 01, 2013 8:38 pm
PureVision View latest post
No new posts Distorted GUI Text
0 Snaptrap 6317 Mon Sep 16, 2013 8:06 am
Snaptrap View latest post
No new posts Dino Force with no sprites at all
0 dinoforce 6568 Wed Jul 10, 2013 9:23 am
dinoforce View latest post
No new posts Yawara II Judo Game Freezing
6 OtherBross 15589 Sat Feb 16, 2013 6:11 pm
OtherBross View latest post
No new posts Sapphire - Small Amount Of Speech Missing
1 Vame536 8283 Sat Jan 12, 2013 8:48 am
brownjett View latest post
No new posts Street Fighter 2 Champion Edition Shaking Energy Bars.
0 Vame536 6813 Mon Oct 15, 2012 6:58 pm
Vame536 View latest post
No new posts Joysticks + buttons doesn't work (keyboard does)
0 unska 7391 Sun Aug 19, 2012 5:33 pm
unska View latest post
No new posts Lady Sword
4 pinktagada 14115 Sat Aug 11, 2012 3:28 am
pinktagada View latest post
No new posts Gradius II - Gofer No Yabou
0 na404 7352 Tue Feb 21, 2012 11:08 am
na404 View latest post
No new posts OSX, Scanlines issue
4 Aruseman 12747 Sat Feb 18, 2012 10:46 pm
Aruseman View latest post
No new posts Addams Family freezes on last few closing scenes
2 skwatta 8579 Thu Jan 12, 2012 3:37 am
skwatta View latest post
No new posts Steam Hearts on v1.1.3.
2 Pattywick 11218 Thu Nov 17, 2011 10:59 pm
Pattywick View latest post
No new posts Graphic problem with Strider Hiryu
2 Edi (FZ2D) 11003 Fri Oct 14, 2011 9:54 pm
Majestic_Lizard View latest post
No new posts dragon slayer 2 freezes
1 r3mot3control 8858 Sat Sep 03, 2011 11:05 pm
Kaminari View latest post
No new posts Can't open ROMs
4 eskil 10654 Tue Aug 09, 2011 2:36 pm
eskil View latest post
No new posts Cosmic Fantasy 2 Mountain Pass; Milan is not there! Bug?
2 skwatta 9676 Wed Jun 08, 2011 5:38 pm
skwatta View latest post
No new posts Sprites Per Line bug *still* exists
1 nodtveidt 8134 Mon May 30, 2011 3:06 am
Jabberwok View latest post
No new posts Magic Engine refuses to load
1 FinalGamer 7915 Mon May 30, 2011 2:45 am
Jabberwok View latest post
No new posts Ys Book 1&2 - Ancient Ys Vanished (US)
10 FagEmul 19391 Thu Apr 21, 2011 6:29 pm
Rockman View latest post
No new posts Mugen Senshi Valis - Legend of a Fantasm Soldier [J] BUG!!
5 koolkat 14250 Wed Mar 16, 2011 12:44 am
BTBuck1 View latest post
No new posts Valis II intro bug
8 Megaman951 18462 Wed Mar 16, 2011 12:41 am
BTBuck1 View latest post
No new posts Mirai Shônen Conan freeze in black screen
6 Provola74 12988 Sun Feb 20, 2011 5:18 pm
Kaminari View latest post
No new posts Problem configuring SNES gamepad with pr10
4 unit3uk 13172 Thu Dec 02, 2010 3:38 am
Rockman View latest post
No new posts These CD games don't work.
7 ReyVGM 16084 Sat Nov 27, 2010 10:35 pm
koolkat View latest post
No new posts Crash in Ys 4
5 marvu 11233 Mon Oct 18, 2010 6:42 pm
bernielindell View latest post
No new posts Winning Shot bug
0 unit3uk 6947 Tue Oct 12, 2010 12:51 am
unit3uk View latest post
No new posts Last Alert game "stops" after last boss
1 Megaman951 8566 Sat Sep 04, 2010 7:10 pm
ReyVGM View latest post
No new posts Cant get Autofire to work for the life of me
2 Validus 9205 Sat Sep 04, 2010 7:09 pm
ReyVGM View latest post
No new posts problem with order of the griffon
4 MooseRat 13045 Fri Jul 02, 2010 2:32 am
UnlitSoul View latest post
No new posts Magic Engine no longer works (help!!!)
10 Majestic_Lizard 26339 Tue May 25, 2010 6:17 pm
Majestic_Lizard View latest post
No new posts 1.1.3 Crash on low res: 321x240, 336x240, 512x240...
3 Kramer 11802 Thu May 06, 2010 5:23 pm
tisurame View latest post
No new posts Megami Paradise [HECD4008] Super CD Rom² - Menu from hell.
3 donthave1 13186 Fri Apr 30, 2010 3:17 am
donthave1 View latest post
No new posts I can't see my virtual drive
1 condorman 13981 Sat Apr 24, 2010 5:06 pm
condorman View latest post
No new posts Star Breaker (Rayforce)'s first field, ME don't work
3 ihoo1836 10598 Wed Apr 21, 2010 4:15 pm
bernielindell View latest post
No new posts Table Tennis
2 manjury 46080 Sun Apr 04, 2010 4:34 pm
sunteam_paul View latest post
No new posts Macross 2036 audio looping problem...
4 ][_aVey 12427 Tue Mar 02, 2010 6:36 am
housefull View latest post
Display topics from previous:  
Post new topic    MagicEngine Forum Index -> Bug/Problem Reports All times are GMT + 1 Hour
Goto page 1, 2, 3 ... 12, 13, 14  Next
Page 1 of 14
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group