MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Sound Issue: PSG turns on and off

 
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
Rockman
Regular
Regular


Joined: 23 Jun 2004
Posts: 155

PostPosted: Tue Dec 26, 2006 7:03 am    Post subject: Sound Issue: PSG turns on and off Reply with quote

Galaxy Fraulein Yuna FX Kanashimi no Seilen
Original Disc (not a copy)

Sound is acting wierd. During the "Doki-Doki Slot" mini game ADPCM sounds played one after the other (less than a second appart) causes the PSG music to toggle on and off.

I disabled the PSG (all 6 channels and disabled the main PSG) The ADPCM plays fine by itself.

I also disabled the ADPCM. THE PSG plays fine and doesn't toggle on or off.

The problem only occurs when both the ADPCM and PSG are enabled at the same time.

I can email you a save state if you need it.

P.S. I had a problem with the sound breaking up when video was being played but increasing the CD-ROM cache size to 8192K fix it.
Back to top
View user's profile Send private message
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Tue Dec 26, 2006 3:15 pm    Post subject: Reply with quote

We encountered a similar problem during beta-testing, in Ruruli Ra Rura, but I couldn't find what was wrong. This problem doesn't happen on all the PCs, it seems to happen with certain configuration only. Yuna play fine here.
_________________
David Michel
Back to top
View user's profile Send private message
David Shadoff
Regular
Regular


Joined: 10 May 2002
Posts: 83
Location: Toronto, Ontario, Canada

PostPosted: Tue Dec 26, 2006 6:11 pm    Post subject: Reply with quote

As David mentioned, it only happens on certain machines.

Can you post some details about your machine ?
- CPU, RAM, Operating System (single or dual core CPU ?)
- Video card and driver (video resolution and number of monitors ?)
- Sound card and driver (analog or digital out ?)
Back to top
View user's profile Send private message
Rockman
Regular
Regular


Joined: 23 Jun 2004
Posts: 155

PostPosted: Tue Dec 26, 2006 8:04 pm    Post subject: Reply with quote

Here's some more detail about my system:

Athlon 2000+ single core 32-bit processor
Abit KR7A-Raid Motherboard
1GB of ram (4 X 256MB)
Windows XP Pro
SoundBlaster Live! 5.1 using a current driver
ATI Radeon 9600 Pro 256MB (by Sapphire) single monitor
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug Reports All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group