MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Won't find my CD

 
Post new topic   Reply to topic    MagicEngine Forum Index -> Information/Support
View previous topic :: View next topic  
Author Message
Tubba Blubba
Visitor
Visitor


Joined: 04 May 2008
Posts: 3

PostPosted: Sun May 04, 2008 5:46 pm    Post subject: Won't find my CD Reply with quote

I'm running the MagicEngine on Mac OS X 10.5. Like many others, I wanted to play Dracula X. So I looked around, and burned a CCD image onto my CD using SimplyBurns as recommended.


Yet, I still get the No CD crap from MagicEngine. I find it pretty odd. Any solutions? Perhaps I need to change the CD path or something? Is that possible?


On a side note, I also tried burning an MP3 version of it, but it wouldn't work properly (Allthough ME would find the CD, it wouldn't play)
Back to top
View user's profile Send private message
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Tue May 06, 2008 3:51 pm    Post subject: Reply with quote

If it says 'no cd' it's because it didn't recognize the CD as a PC-Engine CD, it's probably a bad burn.
_________________
David Michel
Back to top
View user's profile Send private message
Tubba Blubba
Visitor
Visitor


Joined: 04 May 2008
Posts: 3

PostPosted: Tue May 06, 2008 6:11 pm    Post subject: Reply with quote

Ugh... I see. Thanks. Odd.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> Information/Support All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group