MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Games not working properly, Intro screen only

 
Post new topic   Reply to topic    MagicEngine Forum Index -> General
View previous topic :: View next topic  
Author Message
Robert448
Visitor
Visitor


Joined: 13 Apr 2011
Posts: 3

PostPosted: Wed Apr 13, 2011 7:14 pm    Post subject: Games not working properly, Intro screen only Reply with quote

When I load a game I can only see the intro screen.I can not see a menu screen that will let me select and start the game.After intro screen I get a blank gray/ black screen and can only hear sound.The games have a cue and bin file, is this the correct format for the emulator?I load the cue file but it seems that it is the only file being accessed, not the bin file.What am I doing wrong.
Back to top
View user's profile Send private message
bernielindell
Regular
Regular


Joined: 04 Mar 2008
Posts: 148

PostPosted: Thu Apr 14, 2011 1:43 am    Post subject: Reply with quote

ME does not support CD images. Mount the cue file in daemon tools, then start ME.
Back to top
View user's profile Send private message Send e-mail
Robert448
Visitor
Visitor


Joined: 13 Apr 2011
Posts: 3

PostPosted: Thu Apr 14, 2011 4:54 am    Post subject: Reply with quote

Thanks for responding . I also tried mounting the image in Daemon tools with the same result. I have no problem running cd's or mounting the image in ME but in MEFX I just can't get the game to run correctly. The intro screen is visable and I can hear the sound but I am unable to play the games. Any help would be appreciated.
Back to top
View user's profile Send private message
bernielindell
Regular
Regular


Joined: 04 Mar 2008
Posts: 148

PostPosted: Thu Apr 14, 2011 1:20 pm    Post subject: Reply with quote

I am not as familiar with the PCFX emulator. Maybe someone else here could help. But, it should work just like the Magic Engine emu works. Mount the image in daemon tools, and play it in MEFX. You could have a bad image, but like I said, I am not as familiar with that emu.
Back to top
View user's profile Send private message Send e-mail
Robert448
Visitor
Visitor


Joined: 13 Apr 2011
Posts: 3

PostPosted: Thu Apr 14, 2011 1:52 pm    Post subject: Reply with quote

Thanks for your help. I have mounted the image in Daeman tools and all I get is the intro scren with sound when I run MEFX.I have tried several images from 2 different sources. Maybe they are all no good.I will keep plugging along. If anyone has any ideas please let me know.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> General All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group