MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Sapphire - Small Amount Of Speech Missing

 
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug/Problem Reports
View previous topic :: View next topic  
Author Message
Vame536
Visitor
Visitor


Joined: 15 Oct 2012
Posts: 3

PostPosted: Fri Nov 09, 2012 4:09 pm    Post subject: Sapphire - Small Amount Of Speech Missing Reply with quote

Sapphire runs great on Magic Engine 1.1.3, but for some reason, I don't get the little bit of speech the pilot says in one of the cut scenes between levels.

All other sound effects and music work perfectly.

Anyone know why just that one little bit of speech doesn't play?
Back to top
View user's profile Send private message
brownjett
Visitor
Visitor


Joined: 12 Jan 2013
Posts: 1

PostPosted: Sat Jan 12, 2013 8:48 am    Post subject: Reply with quote

Not a major problem, but is there any way to stop the slight glitching of the energy bars when playing SF2CE? They sort of shake slightly every few seconds.
_________________
remove links
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug/Problem Reports All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group