MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Dracula X -- Magic Engine reports "NO CD"

 
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug/Problem Reports
View previous topic :: View next topic  
Author Message
Dimensio
Visitor
Visitor


Joined: 08 May 2002
Posts: 7

PostPosted: Wed May 08, 2002 8:14 am    Post subject: Dracula X -- Magic Engine reports "NO CD" Reply with quote

Just reinstalled Windows 2000 (again) and I tried playing Dracula X on Magic Engine. After loading the Magic Card 3.0 and hitting RUN it gives me a "NO CD!" error.

I've had problems with this in past installs. Typically it first starts with the no ASPI error, so I install an ASPI driver (I've used both LSI Logic's and Adaptec's) and try again. I remember having the NO CD problem in the past, but I don't remember how I fixed it.

What's rather odd for me is that it used to be the case that Windows would still play the audio tracks from the Dracula X CD. I can't even get it to do that now, so I think it might be a problem with Windows and how it is reading the drive, but I wouldn't know where to begin on fixing it.

I've got an internal IDE DVD-ROM drive (letter e) and a USB CD-RW drive (letter f). ME used to work just fine with the CD in drive e, now I can't get anything. Running on a via chipset with the latest 4-in-1 driver too, if that makes a difference.
Back to top
View user's profile Send private message
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Thu May 09, 2002 9:19 pm    Post subject: Reply with quote

What version of MagicEngine are you using?
The latest beta 4 should be able to acces your CD-ROM drives with and without the ASPI DLL installed.
_________________
David Michel
Back to top
View user's profile Send private message
Dimensio
Visitor
Visitor


Joined: 08 May 2002
Posts: 7

PostPosted: Thu May 16, 2002 1:20 am    Post subject: Reply with quote

I've used the .98 and the .99 beta 4 release, neither worked, both give "NO CD!"
Back to top
View user's profile Send private message
FagEmul
Member
Member


Joined: 19 Apr 2002
Posts: 68
Location: France

PostPosted: Fri May 17, 2002 4:27 pm    Post subject: Reply with quote

Y'a vraiment un probleme avec Magic Engine pour les drivers ASPI.

En effet, sur beaucoup de machine et surtout sous Win2k ou WinXP, si on n'installe pas les drivers ASPI d'adpatec, ben "NO CD" aussi bien avec Daemon Tools que les Lecteurs SCSI.
_________________
--------------------------------------------------------
Very Happy le ciel nous tombera sur la tÍte Very Happy
--------------------------------------------------------
Back to top
View user's profile Send private message Visit poster's website
Kaminari
Elder
Elder


Joined: 19 Apr 2002
Posts: 1432
Location: Paris, France

PostPosted: Fri May 17, 2002 5:57 pm    Post subject: Reply with quote

Mad

Il n'y a pas que des Francais sur ce forum, alors s'il te plait prends la peine de repondre dans la langue d'origine du sujet, surtout lorsque celui-ci a ete initie par un mec qui comprend que dalle a tes interventions, c'est la moindre des politesses a son egard.

Vous etes plusieurs a vous permettre ce genre de derive, faudrait voir a ce que ca devienne pas une habitude. Merci d'avance pour les non-francophones.

(Sorry English-speaking fellows, this was just a little rant at abusive French posts in threads originally started in English.)
Back to top
View user's profile Send private message Visit poster's website
FagEmul
Member
Member


Joined: 19 Apr 2002
Posts: 68
Location: France

PostPosted: Sat May 18, 2002 8:25 am    Post subject: Reply with quote

Je post dans la langue qui me plait.
_________________
--------------------------------------------------------
Very Happy le ciel nous tombera sur la tÍte Very Happy
--------------------------------------------------------
Back to top
View user's profile Send private message Visit poster's website
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Sat May 18, 2002 10:14 am    Post subject: Reply with quote

Kaminari vs FagEmul... fight! Razz

just kidding... Very Happy

FagEmul wrote:
Y'a vraiment un probleme avec Magic Engine pour les drivers ASPI.

En effet, sur beaucoup de machine et surtout sous Win2k ou WinXP, si on n'installe pas les drivers ASPI d'adpatec, ben "NO CD" aussi bien avec Daemon Tools que les Lecteurs SCSI.


I thought it was ok with beta 4... after I released it no one complained about CD problem anymore. Could you e-mail me some log.txt files that I check that?
_________________
David Michel
Back to top
View user's profile Send private message
Kaminari
Elder
Elder


Joined: 19 Apr 2002
Posts: 1432
Location: Paris, France

PostPosted: Sat May 18, 2002 1:22 pm    Post subject: Reply with quote

What did you say FagEmul? No comprendo. Serieux, je serais moderateur, je te kickerais direct. (Fasse que ca n'arrive jamais, David Wink )
Back to top
View user's profile Send private message Visit poster's website
FagEmul
Member
Member


Joined: 19 Apr 2002
Posts: 68
Location: France

PostPosted: Sat May 18, 2002 7:22 pm    Post subject: Reply with quote

y'a des interpreteurs , donc l'utilisation des 2 langues ne derange pas Twisted Evil
_________________
--------------------------------------------------------
Very Happy le ciel nous tombera sur la tÍte Very Happy
--------------------------------------------------------
Back to top
View user's profile Send private message Visit poster's website
PentUpAnger
Visitor
Visitor


Joined: 16 Jun 2002
Posts: 4

PostPosted: Sun Jun 16, 2002 2:53 pm    Post subject: Reply with quote

Embarassed Je deteste fromage. heh heh... 2 years of French class I see what I remember....
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug/Problem Reports All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group