MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

ME100-PR10, OSX 10.5- key installed but still demo mode

 
Post new topic   Reply to topic    MagicEngine Forum Index -> Information/Support
View previous topic :: View next topic  
Author Message
Jim Z
Visitor
Visitor


Joined: 22 Nov 2004
Posts: 7

PostPosted: Fri Nov 09, 2007 5:39 am    Post subject: ME100-PR10, OSX 10.5- key installed but still demo mode Reply with quote

Hi, I installed PR 10 on my Macbook under Leopard. I've installed my PCE.KEY using the "Register..." option in the menu, and it claims that the key was successfully installed. However, the program is still in demo mode. I pulled the key file out of a backup, but I do remember it working on my previous laptop. is this possibly due to 10.5?
Back to top
View user's profile Send private message
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Fri Nov 09, 2007 1:04 pm    Post subject: Reply with quote

No, I don't think it has something to do with Leopard.

This problem can happen when you try to install a PC key on a Mac version (or the opposite) or when the key file has been corrupted. The best would be that you create a support account on this site and send me a message with your registration details (name, e-mail) and I will send you a new key, new keys for Mac have a different format that have less problems.
_________________
David Michel
Back to top
View user's profile Send private message
Jim Z
Visitor
Visitor


Joined: 22 Nov 2004
Posts: 7

PostPosted: Sat Nov 10, 2007 6:38 pm    Post subject: Reply with quote

David,

I checked it on the PC version and the key file isn't corrupt (PC version unlocks) so I purchased a Mac OS key last night as I'd like to use both versions.
Back to top
View user's profile Send private message
Joel Schmidt
Regular
Regular


Joined: 17 Dec 2004
Posts: 116

PostPosted: Sat Nov 10, 2007 9:43 pm    Post subject: Reply with quote

A reminder Jim, unless David has snuck in a quick fix when I wasn't looking, Magic Engine will only work in 10.5 if you have done a default upgrade. if you have done a clean install or archive and install, it will not work.
Back to top
View user's profile Send private message
Jim Z
Visitor
Visitor


Joined: 22 Nov 2004
Posts: 7

PostPosted: Sun Nov 11, 2007 2:23 am    Post subject: Reply with quote

huh. mine's a clean install of 10.5 and things are working fine. any details? maybe I can watch for something.

edit: n/m, I read your thread in the General forum. I haven't had any problem like that. but, looking at your description of the problem, it looks like those are fonts that MS Office 2004 might have installed; I do have Office installed.
Back to top
View user's profile Send private message
Joel Schmidt
Regular
Regular


Joined: 17 Dec 2004
Posts: 116

PostPosted: Mon Nov 12, 2007 2:34 am    Post subject: Reply with quote

Jim Z wrote:
huh. mine's a clean install of 10.5 and things are working fine. any details? maybe I can watch for something.

edit: n/m, I read your thread in the General forum. I haven't had any problem like that. but, looking at your description of the problem, it looks like those are fonts that MS Office 2004 might have installed; I do have Office installed.


However, I do not have Office 2004 installed. The font list I gave David is from a clean install of 10.5 with nothing else added Smile I suspect that Office 2004 installed the version of the arial font that ME needs on your system.
Back to top
View user's profile Send private message
Le_Presidente
Visitor
Visitor


Joined: 08 Dec 2007
Posts: 3
Location: New York

PostPosted: Sat Dec 08, 2007 9:45 am    Post subject: Reply with quote

I just bought Magic Engine v1.0 also. I am using an upgraded Mac 10.5 on my iMac core duo.
It works fine. But I do want to do clean install on another Mac.
Will I have issues?
What about the udate I read about in the news section for Novembr on the main site?

P.S.
Thanks for the quick response for my key and a great emu.
Back to top
View user's profile Send private message
Joel Schmidt
Regular
Regular


Joined: 17 Dec 2004
Posts: 116

PostPosted: Sat Dec 08, 2007 9:59 am    Post subject: Reply with quote

Le_Presidente wrote:
I just bought Magic Engine v1.0 also. I am using an upgraded Mac 10.5 on my iMac core duo.
It works fine. But I do want to do clean install on another Mac.
Will I have issues?
What about the udate I read about in the news section for Novembr on the main site?

P.S.
Thanks for the quick response for my key and a great emu.


Yes you will have issues. Apple changed the way the fonts are named in 10.5 and ME looks for what is now a missing file. There is a workaround posted on this site for people that are used to using Terminal. If you are not one of those people however, I'd recommend waiting for the new version to be released.
Back to top
View user's profile Send private message
Le_Presidente
Visitor
Visitor


Joined: 08 Dec 2007
Posts: 3
Location: New York

PostPosted: Mon Dec 10, 2007 1:36 am    Post subject: Reply with quote

Ok Joel, thanks for the reply.
I am not a terminal type of user, so I'll wait.
But does this mean I have to buy the new version too?
Back to top
View user's profile Send private message
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Mon Dec 10, 2007 4:32 am    Post subject: Reply with quote

All the updates are free. Very Happy

The release of the Mac update is planned for tomorrow (12/11)
_________________
David Michel
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> Information/Support All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group