MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Ah! Megami-sama

 
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
filler
Member
Member


Joined: 12 May 2001
Posts: 21

PostPosted: Sun Jan 09, 2011 11:42 pm    Post subject: Ah! Megami-sama Reply with quote

Some good news. I have a copy of the script for this game in my hot hands! Preparing to dig into translating it really soon. However, I fired this up in MEFX 1.11 and it looks like there is something off with the text display. The text on the title screen seems to be invisible where I assume it says "new game" or "continue", and there are oddities with the in game text. Is this just my version of the game or does anyone else get this? See screenshots.

[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-001.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-002.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-003.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-004.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-005.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-006.png[/img]
Back to top
View user's profile Send private message Visit poster's website
David Shadoff
Regular
Regular


Joined: 10 May 2002
Posts: 83
Location: Toronto, Ontario, Canada

PostPosted: Tue Jan 11, 2011 2:38 am    Post subject: Reply with quote

MEFX v1.1.1 does have this problem - I just verified.

I also checked Mednafen, and found that those options appear OK and can progress further (although the sound in the opening cinema breaks up a bit on Mednafen on my machine, whereas MEFX doesn't).

-Dave
Back to top
View user's profile Send private message
ceroxon
Visitor
Visitor


Joined: 08 Apr 2011
Posts: 3

PostPosted: Fri Apr 08, 2011 7:36 pm    Post subject: Re: Ah! Megami-sama Reply with quote

filler wrote:
Some good news. I have a copy of the script for this game in my hot hands! Preparing to dig into translating it really soon. However, I fired this up in MEFX 1.11 and it looks like there is something off with the text display. The text on the title screen seems to be invisible where I assume it says "new game" or "continue", and there are oddities with the in game text. Is this just my version of the game or does anyone else get this? See screenshots.

[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-001.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-002.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-003.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-004.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-005.png[/img]
[img]http://projects.mattsmessyroom.com/Aa_Megami Sama-006.png[/img]


I have the same problem. I want translate it in french, but if the texte is transparent.....

About. When you finish your patch in english, can you give me it?

Can you sens me your mail in mp? I want communicate with you.
Back to top
View user's profile Send private message
filler
Member
Member


Joined: 12 May 2001
Posts: 21

PostPosted: Sun Apr 10, 2011 2:20 am    Post subject: Reply with quote

David Shadoff wrote:
MEFX v1.1.1 does have this problem - I just verified.

I also checked Mednafen, and found that those options appear OK and can progress further (although the sound in the opening cinema breaks up a bit on Mednafen on my machine, whereas MEFX doesn't).

-Dave


Hi! Hope you are doing well. Smile Sorry I never replied to this. I don't know if I forgot or just never saw the reply. Thanks for confirming this. Let me know if you get a chance to fix it. I've cooled off on the AMG script for now while I work on finishing up WtPC2. AMG is probably about 10% done. I'd love to see it working flawlessly in ME, but I'm using Mednafen to test for now.

@ceroxon I got your email. I'm conferring with the gentleman with whom I'm translating AMG regarding your interest. Glad that you are interested in working on it! I'll get back to you soon.
Back to top
View user's profile Send private message Visit poster's website
ceroxon
Visitor
Visitor


Joined: 08 Apr 2011
Posts: 3

PostPosted: Sun Apr 10, 2011 10:36 am    Post subject: Reply with quote

filler wrote:
David Shadoff wrote:
MEFX v1.1.1 does have this problem - I just verified.

I also checked Mednafen, and found that those options appear OK and can progress further (although the sound in the opening cinema breaks up a bit on Mednafen on my machine, whereas MEFX doesn't).

-Dave


Hi! Hope you are doing well. Smile Sorry I never replied to this. I don't know if I forgot or just never saw the reply. Thanks for confirming this. Let me know if you get a chance to fix it. I've cooled off on the AMG script for now while I work on finishing up WtPC2. AMG is probably about 10% done. I'd love to see it working flawlessly in ME, but I'm using Mednafen to test for now.

@ceroxon I got your email. I'm conferring with the gentleman with whom I'm translating AMG regarding your interest. Glad that you are interested in working on it! I'll get back to you soon.


Ok, thanks.

If you are ok, send me your patch even if you have not finished. Like I can begin the translation . It is a big work. I t is better if I begin the most soon possible, even if I cannot to finish in the first time.
Back to top
View user's profile Send private message
David Shadoff
Regular
Regular


Joined: 10 May 2002
Posts: 83
Location: Toronto, Ontario, Canada

PostPosted: Sun Apr 10, 2011 6:15 pm    Post subject: Reply with quote

filler wrote:
David Shadoff wrote:
MEFX v1.1.1 does have this problem - I just verified.

I also checked Mednafen, and found that those options appear OK and can progress further (although the sound in the opening cinema breaks up a bit on Mednafen on my machine, whereas MEFX doesn't).

-Dave


Hi! Hope you are doing well. Smile Sorry I never replied to this. I don't know if I forgot or just never saw the reply. Thanks for confirming this. Let me know if you get a chance to fix it. I've cooled off on the AMG script for now while I work on finishing up WtPC2. AMG is probably about 10% done. I'd love to see it working flawlessly in ME, but I'm using Mednafen to test for now.


Not much I can do to 'fix this'; wrong Dave. Smile
Back to top
View user's profile Send private message
filler
Member
Member


Joined: 12 May 2001
Posts: 21

PostPosted: Mon Apr 11, 2011 4:53 am    Post subject: Reply with quote

David Shadoff wrote:
filler wrote:
David Shadoff wrote:
MEFX v1.1.1 does have this problem - I just verified.

I also checked Mednafen, and found that those options appear OK and can progress further (although the sound in the opening cinema breaks up a bit on Mednafen on my machine, whereas MEFX doesn't).

-Dave


Hi! Hope you are doing well. Smile Sorry I never replied to this. I don't know if I forgot or just never saw the reply. Thanks for confirming this. Let me know if you get a chance to fix it. I've cooled off on the AMG script for now while I work on finishing up WtPC2. AMG is probably about 10% done. I'd love to see it working flawlessly in ME, but I'm using Mednafen to test for now.


Not much I can do to 'fix this'; wrong Dave. Smile



Lol. I totally got my Daves wrong. Very Happy Regardless, thanks for checking that. I hope you're doing well yourself.
Back to top
View user's profile Send private message Visit poster's website
aleezysam
Visitor
Visitor


Joined: 13 Nov 2013
Posts: 1

PostPosted: Wed Nov 13, 2013 7:53 am    Post subject: Reply with quote

As far as I know the arcade card doesn't have any special software built in to it. The Arcade Card Pro has System 3 built (and the additional ram) built in. The special arcade card features are the extra ram and some some hardware for calculating addresses in arcade card ram.
_________________
Real Exams http://real-Exams.com
Leather Jackets leatherline
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug Reports All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group