MagicEngine
Forums
 
 よくある質問よくある質問   検索検索   メンバーリストメンバーリスト   グループグループ   登録登録 
 ユーザー設定ユーザー設定   PM確認のためにログインPM確認のためにログイン   ログインログイン 
 Japanese English 

Initialization Error -3

 
トピックの新規投稿   返信    MagicEngine フォーラム一覧 -> サポート
前のトピックを表示 :: 次のトピックを表示  
投稿者 メッセージ
Takasaki Shinya
ゲスト
ゲスト


登録日: 200545月 19日
投稿記事: 1

投稿1時間: 木 5月 19, 2005 1:11 am    題名: Initialization Error -3 引用

Mr.Michel,Congratulation on Release of MagicEngien Ver1.0 ! Very Happy
And thank you very much!
But.....

I have desktop computer and notebook computer.
On desktop computer I can use MagicEngine Ver1.0 PR10. O.K.
Smile
However, on notebook computer I can not use MagicEngine 1.0 PR10.
Starting "pce.exe", suddenly "Initialization Error -3" occur. Sad
But I can use MagicEngine 1.0 PR8. on the notebook computer.

My notebook computer is old , I see.
But I want to play ME1.0. Newest Version.

Spec of the computer is following.
------
Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)

Computer:
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name XXXX
User Name XXXX XXXX

Motherboard:
CPU Type Mobile Intel Celeron-A, 300 MHz (4.5 x 67)
Motherboard Name FUJITSU TWEED
Motherboard Chipset Intel Banister 82440MX
System Memory 160 MB (SDRAM)
BIOS Type Phoenix (11/22/99)
Communication Port COM1
Communication Port LPT1

Display:
Video Adapter NeoMagic MagicGraph128ZV/ZV+/XD driver (2 MB)
Monitor

Multimedia:
Audio Adapter ESS Technology ES1938/ES1941/ES1946 Solo-1(E) Sound Card

Storage:
IDE Controller Intel(R) 82440MX Bus Master IDE Controller
SCSI/RAID Controller D347PRT SCSI Controller
Floppy Drive フロッピー ディスク ドライブ
Disk Drive HTS548060M9AT00 (60 GB, 5400 RPM, Ultra-ATA/100)
Optical Drive Generic DVD-ROM SCSI CdRom Device
SMART Hard Disks Status OK
-------
What can I do?

Regard.
トップに移動
ユーザー情報を表示 メッセージを送信 ウェブサイトに移動
dmichel
管理人
管理人


登録日: 200363月 15日
投稿記事: 227
所在地: France

投稿1時間: 金 5月 20, 2005 2:30 am    題名: Re: Initialization Error -3 引用

Error -3 is video error.

V1.0 PR10 use DirectX by default but PR 8 version use OpenGL, may be this is why PR 10 doesn't work on your laptop.

Double click on the pce.ini file and search the 'driver' option, change it to OpenGL mode, hopefully this will fix the problem.

Let me know.
_________________
David Michel
トップに移動
ユーザー情報を表示 メッセージを送信
特定期間内の記事を表示:   
トピックの新規投稿   返信    MagicEngine フォーラム一覧 -> サポート All times are 中央ヨーロッパ標準時 (欧州)
Page 1 of 1

 
移動先:  
新規投稿: 不可
返信: 不可t
自分の記事の編集: 不可
自分の記事の削除: 不可
投票への参加: 不可


Powered by phpBB © 2001, 2005 phpBB Group