MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Search found 23 matches
MagicEngine Forum Index
Author Message
  Topic: I screwed up my sound not you :)
generalleoff

Replies: 0
Views: 2877

PostForum: Bug/Problem Reports   Posted: Wed Dec 01, 2004 9:52 pm   Subject: I screwed up my sound not you :)
It was my fault. I had rememberd I changed alot of stuff around with DirectSound (To fix some conflicts in some media players) so the default audio renderer was not set to what is normaly defult and i ...
  Topic: ME 1.0 PR 5
generalleoff

Replies: 20
Views: 19389

PostForum: Bug/Problem Reports   Posted: Sat Nov 27, 2004 8:22 pm   Subject: ME 1.0 PR 5


heh I have a slightly newer model CT4830 card I could try but it lacks a pre amp (funny the cheapo SB Live has a pre amp but all the more "advanced" expensive cards lacked it) and my speakers I ha ...
  Topic: ME 1.0 PR 5
generalleoff

Replies: 20
Views: 19389

PostForum: Bug/Problem Reports   Posted: Sat Nov 27, 2004 6:01 pm   Subject: ME 1.0 PR 5
All I use ME to really play is Devils Crush ;)
  Topic: Problems with Street Fighter Champions Edition
generalleoff

Replies: 8
Views: 7914

PostForum: General   Posted: Sat Nov 27, 2004 3:27 pm   Subject: Problems with Street Fighter Champions Edition
If I try and load that ROM the GUI catches on fire and after a couple seconds ME explodeds into a big fireball leaving nothing behind but a Windows error message :)
  Topic: ME 1.0 PR 5
generalleoff

Replies: 20
Views: 19389

PostForum: Bug/Problem Reports   Posted: Sat Nov 27, 2004 3:08 pm   Subject: ME 1.0 PR 5
My sound card is a Creative Labs SoundBlaster Live Value running the laterst drivers that come with XP Pro SP2. These are the same drivers on creatives site so I dont bother to install the drivers wit ...
  Topic: ME 1.0 PR 5
generalleoff

Replies: 20
Views: 19389

PostForum: Bug/Problem Reports   Posted: Sat Nov 27, 2004 10:38 am   Subject: ME 1.0 PR 5
the sound static used to be worse then it is now. now for the most part it is just a hissing sound and it;s very low. I wasnt aware this was a common issue with the acctual hardware. If thats the case ...
  Topic: ME 1.0 PR 5
generalleoff

Replies: 20
Views: 19389

PostForum: Bug/Problem Reports   Posted: Sat Nov 27, 2004 9:50 am   Subject: ME 1.0 PR 5
The overlaping sound static is now gone :)
My gamepad is still working 100%
There is a bit less glitching on the score screen in Devils Crush
The overall emulation speed feels faster
The GUI respo ...
  Topic: Magic Engine and CD games
generalleoff

Replies: 5
Views: 7734

PostForum: General   Posted: Fri Nov 26, 2004 10:37 am   Subject: Magic Engine and CD games
people still bother to do ISO+MP3 rips of TG16 games? I hope not....
  Topic: ME 1.0 PR 4
generalleoff

Replies: 30
Views: 24042

PostForum: Bug/Problem Reports   Posted: Thu Nov 25, 2004 12:39 pm   Subject: ME 1.0 PR 4
OK my gamepad is now working correct however theres a cople other unrelated problems.

The first has proly been brought up before but the sound likes to glitch alot when a game changes screns. Like ...
  Topic: gamepad problem Act II
generalleoff

Replies: 29
Views: 23805

PostForum: Bug/Problem Reports   Posted: Thu Nov 25, 2004 9:41 am   Subject: gamepad problem Act II


Oh yea. Forgot the ther little know aspect of a SmartJoy/RadioShack adapter that you may find udefull. If you have a PlayStation 2 DVD remote controll kit these adapters are compatable but not all ...
  Topic: gamepad problem Act II
generalleoff

Replies: 29
Views: 23805

PostForum: Bug/Problem Reports   Posted: Wed Nov 24, 2004 12:07 am   Subject: gamepad problem Act II


The RadioShack adapters are SmartJoys in a diffrent shell. Right now there not working correct under ME 1.0 but there the best adapter you can get for using a PSX Dual Shock on a PC. Though I don ...
  Topic: gamepad problem Act II
generalleoff

Replies: 29
Views: 23805

PostForum: Bug/Problem Reports   Posted: Tue Nov 23, 2004 11:52 pm   Subject: gamepad problem Act II
geting responce now but it is not stable as other said.


- 1: min=-1000 max=1000
povs (1):
- 0: min=-1 max=31500 [4119 (64 / 48 / 77 / 56)]
buttons (12):
- 0: off=4177 on=120 bitmask=80 ...
  Topic: MagicEngine 1.0 PR 3!
generalleoff

Replies: 18
Views: 15772

PostForum: Bug/Problem Reports   Posted: Mon Nov 22, 2004 2:06 am   Subject: MagicEngine 1.0 PR 3!
Same problems. No responce in GUI or game input.
  Topic: MagicEngine 1.0 PR 2!
generalleoff

Replies: 9
Views: 9635

PostForum: Bug/Problem Reports   Posted: Mon Nov 22, 2004 1:08 am   Subject: MagicEngine 1.0 PR 2!

- 1: min=268435456 max=-268435456
povs (1):
- 0: min=268435456 max=-268435456 [0 (0 / 0 / 0 / 0)]
buttons (12):
- 0: off=0 on=0 bitmask=00
- 1: off=0 on=0 bitmask=00
- 2: off=0 on=0 ...
  Topic: Magic Engine GUI Opinion
generalleoff

Replies: 13
Views: 12049

PostForum: General   Posted: Sun Nov 21, 2004 10:51 pm   Subject: Magic Engine GUI Opinion
I find the ZSNES GUI to be the worse GUI I ever used and the Snes9x GUI is simple yet really broken. The MEKA GUI kicks ass and the ebst examples of proper system GUIs are FCE Ultra, Gens Plus, Nestop ...
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group