MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Necromancer from Hudson in 1988 doesn't work

 
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug/Problem Reports
View previous topic :: View next topic  
Author Message
superdog
Visitor
Visitor


Joined: 13 May 2002
Posts: 2

PostPosted: Mon May 13, 2002 3:13 am    Post subject: Necromancer from Hudson in 1988 doesn't work Reply with quote

The game begins in the entry of town, when player moves, I hear the sound which should play when entering some places. Then all I have is black screen left.. Sad
Any one has this problem, too?
Back to top
View user's profile Send private message
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Tue May 14, 2002 6:22 am    Post subject: Re: Necromancer from Hudson in 1988 doesn't work Reply with quote

I don't have this problem, Necromancer works fine for me, may be you have a bad ROM.
_________________
David Michel
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug/Problem Reports All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group