MagicEngine
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Japanese English 

Public Domain ROM Problem

 
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug/Problem Reports
View previous topic :: View next topic  
Author Message
Fooziex
Visitor
Visitor


Joined: 17 May 2002
Posts: 5

PostPosted: Fri May 24, 2002 3:59 pm    Post subject: Public Domain ROM Problem Reply with quote

When I run most public domain roms. I just get a black screen. I'm running windows XP and Magic Engine 0.99 beta 4. They worked a while ago, but now they don't.
_________________
;U
Back to top
View user's profile Send private message Send e-mail AIM Address MSN Messenger
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Sun May 26, 2002 1:00 pm    Post subject: Re: Public Domain ROM Problem Reply with quote

May be your ROMs got corrupted, did you try to re-download some?
_________________
David Michel
Back to top
View user's profile Send private message
Voodoo Child
Visitor
Visitor


Joined: 08 Jun 2002
Posts: 9

PostPosted: Sun Jun 09, 2002 12:48 pm    Post subject: Reply with quote

I have the same problem - I have tried 30 pd roms and not one of them work - all roms are 100% - no errors etc

Running on Win98 SE
_________________
If you can't beat it - Cheat it
Back to top
View user's profile Send private message Visit poster's website
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Sun Jun 09, 2002 4:05 pm    Post subject: Reply with quote

Could you give me some links to download the same demos, I will check that.
_________________
David Michel
Back to top
View user's profile Send private message
Kaminari
Elder
Elder


Joined: 19 Apr 2002
Posts: 1432
Location: Paris, France

PostPosted: Tue Jun 11, 2002 4:29 pm    Post subject: Reply with quote

Strange indeed.

I tested many ROMs - including FlipIt, HuCnoid, Jamanoid, Phantasy Star Demo and Tetris - without any problem.

Win2k + ME 0.99b4
Back to top
View user's profile Send private message Visit poster's website
ethylene
Member
Member


Joined: 19 Apr 2002
Posts: 52

PostPosted: Tue Jun 11, 2002 5:55 pm    Post subject: Reply with quote

I've had problems like this, too. Not just with PD roms, but also various commercial games.

The problems go away completely when the roms are unZIPped. Weird.

C2H4
Back to top
View user's profile Send private message
dmichel
Admin
Admin


Joined: 04 Apr 2002
Posts: 1167
Location: France

PostPosted: Tue Jun 11, 2002 8:17 pm    Post subject: Reply with quote

ethylene wrote:

The problems go away completely when the roms are unZIPped. Weird.


Oh ok, I see... you guys should have told me that ROMs were zipped. Smile I use my own unzip code in MagicEngine and it doesn't support all the compression methods yet, so yes some ZIP files may not be loadable in MagicEngine. Embarassed
_________________
David Michel
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MagicEngine Forum Index -> Bug/Problem Reports All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group